Monday, March 2, 2009

Anyone Else Having A Problem?

I'm having a problem with viewing my blog after I visit my dashboard. Is anyone else's blog doing this? My sidebar shows up but not my postings. Sometimes I hate computers!!!

10 comments:

Jackie said...

I had that problem last week as well as the blogs that I follow disappeared from my profile (they're back now).

Pat@Back Porch Musings said...

I had this problem yesterday morning. Last week, I did a Met Monday post and scheduled it for Sunday. It posted on Thursday with Sunday's date!!!

I just scrolled down and see you have a post for ridding moles. I'm going back to read it, now!

Have a great week...hope everything straightens out for your blogwise!

Gayla said...

So far, so good with my views. I can see your posts... Dunno.. I think Blogger has a flu bug!

justabeachkat said...

I haven't had a problem lately, but Mr. Blogger sometimes is a royal PAIN!!!!

Hugs!
Kat

(Congrats on your lst anniversary coming up soon)

Cathy Cobblestone said...

Hey Lisa - I knew it had been a while since I had heard from you - thanks so much for stopping in again. Can you believe we've reached the one year blogging anniversary. I started jus' about a month before you did. I never imagined it would become a part of my daily routine but it has. I'll check back in to see if you make it to 200!! Take care and great to hear from you. Blessings, Cathy

p.s. - I saw that movie over the weekend and that guy - well, he is mighty handsome. I couldn't think for the life of me what he had played in and then I remembered - Alias with Jennifer Garner. He sure is a cutie!!

Helen said...

Hello there! I found your blog this evening while reading a comment you left on Sue's post about the bloggers lunch ... I am glad I did. I'll be back to read more.

Susan said...

Yep! Got the same problem! It also happens when I go to other peoples blogs too!

carolyn at cranberry crossings: said...

So far, I'm not. I visited one blog that none of the writing showed up, only the photos and graphics did! LOL! So I logged off and logged abck in and that fixed it.
I hope it is working for you by now.

The Blue Ridge Gal said...

Haven't had this problem with my blog, but sometimes when I visit other people's blogs I see only their sidebar info and not the postings.... weird.

Di
The Blue Ridge Gal

CatHerder said...

Actually, all my posts disappeared, and I PANICKED! I wound up clicking on my side bar, where it listed the posts by title, and then they were back....whew!